早期ASP网站编辑器与浏览器不兼容,只能在IE789旧版本上运行怎么解决

有些用户几年前的ASP网站还在运行中,在后台需要修改网站内容时出现无法显示的问题,这是因为网站上的旧的编辑器与浏览器不兼容导致。

ASP网站后台与GOOGLE浏览器不兼容

解决方法:

一般需要旧版本的IE浏览器,如IE7,IE8,IE9之类,但现在也不可能去安装这些旧版本,有其他方法可以解决,如你用的是GOOGLE浏览器可以下载安装个兼容IE789的扩展插件,但这方法有点复杂,主要是因为现在无法链接GOOGLE服务器,无法在线下载扩展插件。

另一个方法比较简单,使用360浏览器

安装360浏览器后在右上角:设置>>高级设置>>内核切换设置 里填上你的网站域名,选择你要的IE旧版本即可。

360浏览器内核切换设置
网站选择旧版本IE内核设置

设置完成后,在360浏览器中重新访问网站后就可以编辑网站内容了,很简单的操作。

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注